Status
Basecamp 4 is down
Incident Report for
37signals
Resolved
Basecamp 4 is back up! We'll continue to monitor it to make sure it's stable. So sorry for the interruption today, folks.
Posted
Sep
16
,
2024
-
23:09
UTC
Investigating
Basecamp 4 is currently down. We're investigating the cause and will update you as soon as we can. Sorry for the interruption, everyone.
Posted
Sep
16
,
2024
-
23:08
UTC
This incident affected: Basecamp 4.
×
Subscribe to Incident
Subscribe to updates for
Basecamp 4 is down
via . You'll receive .