Highrise is having some trouble
Incident Report for 37signals
Resolved
We've remediated the issue and Highrise is working well now. We will continue to look into the root cause. Sorry for the problems today!
Posted Oct 17, 2024 - 20:05 UTC
Update
Highrise is still having some trouble. Searching/jumping to contacts is causing errors. We're continuing to investigate and very sorry for the trouble today.
Posted Oct 17, 2024 - 19:56 UTC
Update
Highrise is having trouble loading contacts, tasks and some other pages. We're continuing to investigate the root cause. We're so sorry for this trouble!
Posted Oct 17, 2024 - 19:39 UTC
Update
Highrise is having trouble loading some pages. We're still investigating the root cause.
Posted Oct 17, 2024 - 19:28 UTC
Investigating
Highrise is having some trouble. We're currently investigating and very sorry for this trouble.
Posted Oct 17, 2024 - 19:18 UTC
This incident affected: Highrise.