Basecamp 2 is currently down.
Incident Report for 37signals
Resolved
Basecamp 2 is back up! We'll continue to monitor it to make sure it's stable. So sorry for the interruption today, folks.
Posted Jan 07, 2025 - 14:11 UTC
Investigating
Basecamp 2 is currently down. We're investigating the cause and will update you as soon as we can. Sorry for the interruption, everyone.
Posted Jan 07, 2025 - 14:07 UTC
This incident affected: Basecamp 2.