Basecamp 4 issues

Incident Report for 37signals

Resolved

Basecamp 4 is back up! We'll continue to monitor it to make sure it's stable. So sorry for the interruption today, folks.
Posted Feb 06, 2023 - 15:04 UTC

Monitoring

We've addressed the issue and we're monitoring closely
Posted Feb 06, 2023 - 14:53 UTC

Update

We are continuing to investigate this issue.
Posted Feb 06, 2023 - 14:52 UTC

Investigating

We are currently experiencing issues with Basecamp 4. We're investigating the issue and we'll update you as soon as we can. Sorry for the interruption, everyone.
Posted Feb 06, 2023 - 14:42 UTC
This incident affected: Basecamp 4.